Fehlerhafte Spyware Warnmeldung verhindern

Wer Windows 7 in Verbindung mit Windows Home Server nutzt, kennt vielleicht das folgende Problem: Bei installiertem Windows Home Server Connector kann es, kurz nach dem Start von Windows 7 zu einer fehlerhaften Spyware Warnmeldung kommen, die auf Dauer ganz schön nerven aber sehr simpel durch die Änderung des Starttyp eines Dienstes verhindert werden kann.

Die falsche Meldung wird durch den verzögerten Start des Sicherheitscenter Dienstes von Windows 7 verursacht. Um das Problem zu lösen müsst ihr lediglich den Starttyp des Dienstes von Automatisch (verzögerter Start) auf Automatisch ändern. Dazu benötigt ihr die Konsole für Windows-Dienste, die ihr über Start -> Systemsteuerung -> Verwaltung -> Dienste erreicht.

Öffnet die Eigenschaften des Dienstes und ändert nun den Starttyp auf Automatisch.

Die Eigenschaften des Dienstes sowie die Konsole für Windows Dienste schließen.

Fertig! Ab sofort zeigt der WHS Connector keine fehlerhaften Spyware Warnmeldungen mehr an.

[via Homeserverland]

11 Antworten auf „Fehlerhafte Spyware Warnmeldung verhindern“

  1. Cool, gilt das auch für den Virenschutz?
    Ich habe die nervigen Meldungen trotz vorhandener Kaspersky Internet Security…

  2. @Björn, @Dirk
    Das gilt leider nicht für den Kaspersky-Virenschutz, denn der Status "Überprüfen Sie den Status der Antivirensoftware" wird schon beim Herunterfahren des Clients gesetzt. Mit der oben beschriebenen Methode wird nur der "Spyware-Fehler" vermieden.

  3. @Matthias das liegt aber an Kaspersky. Die Dienste von Kaspersky werden vor dem Sicherheitscenter Dienst beendet was meiner Meinung nach eine ziemliche Sicherheitslücke darstellen kann (sollte einer der letzten Dienste sein, die vor dem Shutdown beendet werden) und zum anderen dazu führt, das die Meldung beim Herunterfahren angezeigt wird. Ich habe das Problem schon vor knapp einem halben Jahr an Kaspersky gemeldet und bis jetzt hat sich nicht getan.

    Kannst das ganze ja mal testen wenn Du die Dienste von Kaspersky beendest und dann neustartest. Dann ist das Problem mit den von mir getesteten Kaspersky Produkten nicht mehr aufgetreten.

  4. @Björn ich setze Kaspersky im Rahmen des Paketes Enterprise Space Security im Domänennetzwerk ein, das Verhalten triit bei mir leider immer wieder auf. Wie Du schon sagtest, dem Kaspersky-Support ist dieses Verhalten bekannt. Die Entwicklungsabteilung hat das Ganze jedoch als "low" eingestuft, daher wird da wohl auch erst einmal wenig passieren.
    Viele Grüße
    Matthias
     

  5. Vielen Dank! Das hat mich schon seit Vista genervt. Andere Möglichkeit war die Benachrichtigung zum Netzwerkstatus an den Clients auszuschalten. Jetzt habe ich die saubere Lösung.

  6. @Dirk bei PURE hatte ich das Problem nicht. Wie in Deinem verlinkten Forenbeitrag ja auch erwähnt ist mir selbst das Problem nur bei Kaspersky Internet Security 2010 bzw. der Beta von KIS 2011 aufgefallen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

 

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.